Power Issue in KLU02
Incident Report for NTT Ltd. Cloud
Resolved
All the services have been restored. Issue stands resolved.
Posted Feb 25, 2021 - 09:58 UTC
Monitoring
Power is restored. Engineers are validating the devices.
Posted Feb 25, 2021 - 09:46 UTC
Investigating
HDC datacenter is experiencing power disruption and engineers are working on it.
Posted Feb 25, 2021 - 08:49 UTC
This incident affected: AP - Malaysia (NTT Cloud AP16, CSFS AP17).