Network connectivity issue at JNB01
Incident Report for NTT Ltd. Cloud
Resolved
The ISP took the necessary actions to restore the services. The technical teams have validated and confirmed all the alerts have been cleared off and able to login to their respective devices without any issue. Issue stands resolved.

The Network team will follow up with the ISP for the official RFO report.
Posted Apr 21, 2023 - 22:55 UTC
Update
Technical teams confirmed this is a ISP related issue. Engineers are still coordinating with the ISP to restore the service at the earliest. Further updates will be provided once available.
Posted Apr 21, 2023 - 22:18 UTC
Update
The technical engineers are still working with the ISP vendor to restore the service at the earliest. Further updates will be provided once they are made available.
Posted Apr 21, 2023 - 21:28 UTC
Investigating
The network team has reported a network connectivity issue at JNB01. The client will not be able to access the resources hosted at this DC. Technical teams have been engaged and working along with vendor to fix the issue.
Posted Apr 21, 2023 - 20:33 UTC
This incident affected: AF - Johannesburg (NTT Cloud - AF3, CSfS AF5).