AP7 - Server Management functionality issue
Incident Report for NTT Ltd. Cloud
Resolved
The technical engineers have identified the fault and fixed the issue, All validations done successfully and confirmed services are restored. Issue stands resolved.
Posted Oct 01, 2022 - 16:10 UTC
Update
The technical engineers continue to troubleshoot the issue to restore the service . Next update will be shared once available.
Posted Oct 01, 2022 - 01:15 UTC
Investigating
The VM team has identified a Server Management functionality issue. Clients will not be able to perform any server resource changes via the Cloud UI (Add, Delete, Edit). Technical teams are engaged and to restore the service at the earliest.
Posted Sep 30, 2022 - 22:30 UTC
This incident affected: AP - Singapore (CaaS AP7).