INC0013049 - Subset of clients reporting connection issues in EU6 MCP
Incident Report for NTT Ltd. Cloud
Resolved
Engineers have found root cause of issue and applied fix. This issue is consider resolved.
Posted Jan 19, 2021 - 23:08 UTC
Monitoring
Engineers have completed the fail-over and it has shown improvements. Engineers will continue to review for any further action needed.
Posted Jan 19, 2021 - 19:42 UTC
Investigating
Subset of clients in EU6 MCP are reporting periodic network disconnects. In attempt to resolve engineers are performing failover of Load balancer in this location per emergency change CHG0008144. This is not a state-ful failover clients on this device will see open session resets during failover. This failover will happen in next 15 minutes.
Posted Jan 19, 2021 - 17:56 UTC
This incident affected: EU - Germany (NTT Cloud EU6).