Power Outage in KUL01 (AP 14, AP13 & AP16 & AP17)
Incident Report for NTT Ltd. Cloud
Resolved
All the services & connectivity is restored, issue stands resolved.
Posted Nov 20, 2021 - 04:41 UTC
Identified
Technical Teams are engaged & troubleshooting the issue on priority.
Posted Nov 20, 2021 - 04:34 UTC
This incident affected: AP - Malaysia (Managed Hosting KUL01, NTT Cloud AP13, CSFS AP14, NTT Cloud AP16, CSFS AP17).