Client will not be able to manage their VMs via Cloud UI
Incident Report for NTT Ltd. Cloud
Resolved
Emergency change has been performed successfully. Services are restored. Issue is resolved.
Posted May 04, 2021 - 09:31 UTC
Update
The vendor support has been engaged in order to restore the service. Per Vendor recommendations, technical engineers are performing an emergency change to restore the service at the earliest.
Posted May 04, 2021 - 08:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2021 - 08:47 UTC
Update
We are continuing to investigate this issue.
Posted May 04, 2021 - 08:26 UTC
Investigating
Client will not be able to manage their VMs via Cloud UI. Technical teams are engaged and troubleshooting the issue.
Posted May 04, 2021 - 08:11 UTC
This incident affected: AF - Johannesburg (CSfS AF4).