F5 Chassis 2 down at JNB01
Incident Report for NTT Ltd. Cloud
Resolved
All services have been successfully restored after replacing the faulty parts. The site is out of network maintenance mode.
Posted Jun 24, 2022 - 12:16 UTC
Update
Emergency change has been placed on hold as we are yet to receive the complete set of faulty parts. Technical engineers are working diligently with the vendor for the faulty parts. Further updates will be provided once they are made available.
Posted Jun 23, 2022 - 11:23 UTC
Update
Engineers are performing an emergency change to replace the faulty part in order to restore the service. Further updates will be provided once they are made available.
Posted Jun 23, 2022 - 10:53 UTC
Update
The vendor support team has been engaged in order to restore the service. The site continues to remain in the Network Maintenance mode until the issue is fixed. Further updates will be provided once available.
Posted Jun 23, 2022 - 03:09 UTC
Identified
The network team has identified a faulty device and the site has been placed in Network Maintenance Mode. The servers are up and running with no business impact, however; clients will not be able to make any network changes (Add, Delete or Modify) via the Cloud UI to their existing servers.
Posted Jun 22, 2022 - 23:51 UTC
This incident affected: AF - Johannesburg (Manage Hosting JNB01).