INC0014340 - VCSA inaccessible in AP13
Incident Report for NTT Ltd. Cloud
Resolved
The VCSA is now accessible. The site is removed from Hypervisor Maintenance Mode. Services are back to normal.
Posted Jun 16, 2021 - 18:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2021 - 17:43 UTC
Identified
The site is placed in Hypervisor Maintenance Mode. All currently deployed resources will continue to functions normally, however clients will have limited ability to manage those resources through the UI/API. The VM Team has identified the issue and troubleshooting to restore fully functionality at the earliest.
Posted Jun 16, 2021 - 17:39 UTC
This incident affected: AP - Malaysia (NTT Cloud AP13).