AP16 -Network functionality on Cloud Admin UI is unavailable
Incident Report for NTT Ltd. Cloud
Resolved
Technical teams have taken corrective actions to restore service. This incident stands resolved.
Posted Aug 06, 2022 - 01:47 UTC
Update
The Vendor support team has been engaged. The network engineers along with our Vendor are troubleshooting the issue to restore the service.
Posted Aug 06, 2022 - 01:10 UTC
Investigating
The network team has identified an Network Management functionality issue. Clients will not be able to perform any Network Changes via the Cloud UI (Add, Delete, Edit). There is no impact to production. Teams are engaged and troubleshooting the issue.
Posted Aug 05, 2022 - 21:35 UTC
This incident affected: AP - Malaysia (NTT Cloud AP16).