IMPORTANT: Cloud Monitoring End of Life Effective 1 December 2021
Scheduled for Dec 1, 00:00 UTC  -  Dec 2, 00:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 22, 2021 - 16:37 UTC
Scheduled
Cloud Monitoring is a CloudControl feature currently available in most MCP locations and is described in this article: https://docs.mcp-services.net/x/d4AK

The Cloud Monitoring feature will reach end of life and be removed from all access and usability as of 1 December 2021 in all MCP locations. This includes all related features of Cloud Monitoring, including horizontal and vertical auto scaling, cloud monitoring notifications and access to the Cloud Monitoring portal. All historical data will also be deleted in conjunction with the disablement.

Prior to the end of life date, all users should remove any functional dependencies on Cloud Monitoring, including, but not limited to, the horizontal and vertical auto scaling feature, as no actions will be performed on defined rule sets after the end of life date.

It is recommended that users disable Cloud Monitoring on all servers as described in this article: https://docs.mcp-services.net/x/SoIK

If you need to identify which servers are using the Cloud Monitoring feature, use the Cloud Monitoring report described at https://docs.mcp-services.net/x/N4EK

Any Cloud Servers still enabled with Cloud Monitoring as of December 1 will have it disabled at that time.

Please contact us with any questions.
Posted Oct 11, 2021 - 21:40 UTC
This scheduled maintenance affects: NTT Cloud AF, NTT Cloud AU, NTT Cloud AP, NTT Cloud CA, NTT Cloud EU, NTT Cloud NA, and Cloud Monitoring.