INC0013096 - Authentication issue in AP14 (KUL01)
Incident Report for NTT Ltd. Cloud
Resolved
Our Technical team ,with help of Vendor have fixed the issue .The issue is resolved
Posted Jan 23, 2021 - 11:08 UTC
Identified
Authentication issue experienced in AP14. Our engineers have identified the issue and working on an emergency reboot to the VC to mitigate the issue. During the reboot of the VC clients will not be able to manage their VM's to make any changes via the Cloud UI.
Posted Jan 23, 2021 - 08:05 UTC
This incident affected: AP - Malaysia (Managed Hosting KUL01, CSFS AP14).