INC0013100:Vpn connectivity issue to NA01 datacentres
Incident Report for NTT Ltd. Cloud
Resolved
Dear Client

Infra team with Vendor have fixed the issue ,connectivity is restored.
Posted Jan 23, 2021 - 12:46 UTC
Investigating
Dear Client ,

We are facing issues connecting to devices in NA01 datacenters. Our Infra team is working on this.
Posted Jan 23, 2021 - 12:24 UTC
This incident affected: NA - US East (Managed Hosting ASH02).